「PHPの更新が必要です」って言われてます。


どうも、かずや、でっせ☆

WordPressのダッシュボード見るとさ、
「PHPの更新が必要です」なんてメッセージ出てるのよ。
たとえば、こんな感じな。

だもんで、こりゃPHPのバージョンが古いんだわぁ〜思うて、この間、バージョンを変えてみたんよ。ほいだらさぁ、ブログ開いたら、エラーメッセージ出るでやんの。
こりゃイカン思うて、すぐにバージョン戻したから、どんなメッセージかも、よう、わからんでよ。

なんとなくじゃけど、何かのプラグインのバージョンが合ってへんから、エラーになってるような気もするんよね。何の根拠もない、ただの勘やけど。

ほいで、どっかのプラグインでも、更新せんといかんもんがないかの〜ってみたけど、なぁ〜んもなかったわ。。。笑

こりゃ、真剣に、エラーメッセージと向き合わんといかんのぉ。。。


コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください